Cấu hình GLBP, NAT Overload trên 2 Router GW1 & GW2.
Cấu hình VTP & Inter-VLAN.
Hướng dẫn cài EVE-NG
=> Xem video
https://drive.google.com/file/d/1qsTYuzu9R-WHHrwF70s1v4UxHqySQT8f/view
Thêm Cisco c3725 and c7206VXR Images.
Tải Images & xem hướng dẫn: https://tinyurl.com/ciscoiosdynamip
Hướng dẫn Import Cisco IOU vào EVE-NG
=> Xem video
https://drive.google.com/file/d/1XfcwQtrxrMnBztXRRu7aS-HaGUnrBVVD/view
Router GW1
GW1#show running-config
Building configuration...
Current configuration : 1295 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname GW1
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
memory-size iomem 5
no ip cef
!
ip name-server 8.8.8.8
ip name-server 203.113.131.1
!
multilink bundle-name authenticated
!
archive
log config
hidekeys
!
interface FastEthernet0/0
ip address 192.168.1.253 255.255.255.0
ip nat inside
ip virtual-reassembly
duplex auto
speed auto
glbp 1 ip 192.168.1.1
!
interface FastEthernet0/1
ip address dhcp
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
glbp 2 ip 192.168.88.88
!
interface FastEthernet1/0
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet2/0
no ip address
shutdown
duplex auto
speed auto
!
ip forward-protocol nd
ip route 192.168.10.0 255.255.255.0 FastEthernet0/0
ip route 192.168.20.0 255.255.255.0 FastEthernet0/0
!
!
ip http server
no ip http secure-server
ip nat inside source list 1 interface FastEthernet0/1 overload
ip nat inside source static tcp 192.168.1.200 80 192.168.88.88 80 extendable
ip nat inside source static tcp 192.168.1.200 443 192.168.88.88 443 extendable
!
access-list 1 permit 192.168.1.0 0.0.0.255
access-list 1 permit 192.168.10.0 0.0.0.255
access-list 1 permit 192.168.20.0 0.0.0.255
!
control-plane
!
line con 0
line aux 0
line vty 0 4
login
!
end
GW1#
GW1#show ip interface brief
Interface IP-Address OK? Method Status Protocol
FastEthernet0/0 192.168.1.253 YES NVRAM up up
FastEthernet0/1 192.168.88.145 YES DHCP up up
FastEthernet1/0 unassigned YES NVRAM administratively down down
FastEthernet2/0 unassigned YES NVRAM administratively down down
NVI0 192.168.1.253 YES unset up up
GW1#
GW1#show glbp brief
Interface Grp Fwd Pri State Address Active router Standby router
Fa0/0 1 - 100 Standby 192.168.1.1 192.168.1.254 local
Fa0/0 1 1 - Listen 0007.b400.0101 192.168.1.254 -
Fa0/0 1 2 - Active 0007.b400.0102 local -
Fa0/1 2 - 100 Active 192.168.88.88 local 192.168.88.146
Fa0/1 2 1 - Active 0007.b400.0201 local -
Fa0/1 2 2 - Listen 0007.b400.0202 192.168.88.146 -
GW1#
Router GW2
GW2#show running-config
Building configuration...
Current configuration : 1295 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname GW2
!
boot-start-marker
boot-end-marker
!
no aaa new-model
memory-size iomem 5
no ip cef
!
ip name-server 8.8.8.8
ip name-server 203.113.131.1
!
multilink bundle-name authenticated
!
archive
log config
hidekeys
!
interface FastEthernet0/0
ip address 192.168.1.254 255.255.255.0
ip nat inside
ip virtual-reassembly
duplex auto
speed auto
glbp 1 ip 192.168.1.1
!
interface FastEthernet0/1
ip address dhcp
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
glbp 2 ip 192.168.88.88
!
interface FastEthernet1/0
no ip address
shutdown
duplex auto
speed auto
!
interface FastEthernet2/0
no ip address
shutdown
duplex auto
speed auto
!
ip forward-protocol nd
ip route 192.168.10.0 255.255.255.0 FastEthernet0/0
ip route 192.168.20.0 255.255.255.0 FastEthernet0/0
!
!
ip http server
no ip http secure-server
ip nat inside source list 1 interface FastEthernet0/1 overload
ip nat inside source static tcp 192.168.1.200 80 192.168.88.88 80 extendable
ip nat inside source static tcp 192.168.1.200 443 192.168.88.88 443 extendable
!
access-list 1 permit 192.168.1.0 0.0.0.255
access-list 1 permit 192.168.10.0 0.0.0.255
access-list 1 permit 192.168.20.0 0.0.0.255
!
control-plane
!
line con 0
line aux 0
line vty 0 4
login
!
!
end
GW2#
GW2#show ip interface brief
Interface IP-Address OK? Method Status Protocol
FastEthernet0/0 192.168.1.254 YES NVRAM up up
FastEthernet0/1 192.168.88.144 YES DHCP up up
FastEthernet1/0 unassigned YES NVRAM administratively down down
FastEthernet2/0 unassigned YES NVRAM administratively down down
NVI0 192.168.1.254 YES unset up up
GW2#
GW2#show glbp brief
Interface Grp Fwd Pri State Address Active router Standby router
Fa0/0 1 - 100 Active 192.168.1.1 local 192.168.1.253
Fa0/0 1 1 - Active 0007.b400.0101 local -
Fa0/0 1 2 - Listen 0007.b400.0102 192.168.1.253 -
Fa0/1 2 - 100 Standby 192.168.88.88 192.168.88.147 local
Fa0/1 2 1 - Listen 0007.b400.0201 192.168.88.147 -
Fa0/1 2 2 - Active 0007.b400.0202 local -
GW2#
BBy: dangocuong@gmail.com
» Tin mới nhất:
» Các tin khác: